Discussion for doc: Terminus 3.0

Terminus 3.0

This will not work on Ubuntu 18.04 as it requires coreutils 8.30 to work (check the “-- S” option in the shebang statement). Ubuntu 18.04 has coreutils 8.28 which does not recognise the “-- S” option.

2 Likes

Thanks for weighing in here! Tagging some of our awesome technical writers/Docs gurus here for visibility :eyes:

@joan.edwards @edwardangert @carolyn @audrac

1 Like

thanks, @McKennaR !

sorry I missed this one, @jayelless
I posted this question in what I think is a relevant issue on the Terminus repo for the Terminus pros to consider.

1 Like

Thanks Edward.

I have now updated terminus on my machine.

Regards,

1 Like