Pantheon Community

Bug Report: Multidev environment to merge

I have faced one issue for Multidev environment to merge switching from dropdown. Unable to select the item at first attempt after login. In my case, I have three item facilitator, lms and v2. I am trying to select lms, but the dropdown is closed three or two times. As you can see from my screencast https://youtu.be/ib5yPJUuMnA and https://youtu.be/qT8NBr8TPJU

Step to reproduce:

Step - 1:

  1. Login to your pantheon account.
  2. You should have Multidev environment to merge. Try to select the environment to merge. see it dropdown is closed three or two times. After then it is ok.

Environment:
Microsoft Windows 10 Pro 10.0.17763 Build 17763
Google Chrome Version 78.0.3904.108 (Official Build) (64-bit)

Note: Do not take as blame. I like the product pantheon.io. Fix it if necessary.

Prasanta Kumer Mondal
SQAE at Sourcetop Inc.

1 Like

I see this also. It happens while the commit list HTML is being rendered for each of the branches that can be merged in. Mine only happens the first 4-5 seconds. I’m guessing yours is longer because you have a branch that has 8 months of commits. After some time on that screen the issue should stop for you?

I have seen this same issue.

Thanks @pkmondalbca for reporting, and @jfoust & @ruby for confirming!

We have an existing bug for this one – I can’t guarantee when or if this will be fixed, as that’s up to our product team, but I’m adding your reports as +1s on our internal tracker. The current workaround here is indeed just to wait a few seconds for the dropdown to populate.

1 Like

I’ve noticed this happening for at least a year now. There does not seem to be a correlation with how many branches are listed.